Page 1 of 2 12 Last
Results 1 to 10 of 12
  1. #1
    RICK_DIZZLE is offline Feedback Score 0
    Join Date
    Dec 2009
    Location
    SOFLA
    Replies
    59

    Default Trouble editing sale post.

    Hey guys I was trying to update my post, and ran into this message:

    1.Please select thread prefix.

    I Tried again and saw no selection. It lets me edit other posts elswhere but not in my sale thread. Thoughts?

  2. #2
    neo's Avatar
    neo
    neo is offline Admin Feedback Score 1 (100%)
    Join Date
    Aug 2007
    Location
    South Florida
    Replies
    441

    Default

    Quote Originally Posted by RICK_DIZZLE View Post
    It lets me edit other posts elswhere but not in my sale thread. Thoughts?
    So it lets you edit fine besides one of your threads? If I understood this correctly, then please link me to that thread you are having difficulties editing.

    Thanks
    Welcome to Honda-Classifieds.com

  3. #3
    RICK_DIZZLE is offline Feedback Score 0
    Join Date
    Dec 2009
    Location
    SOFLA
    Replies
    59

    Default

    Correct. I thought maybe something with the settings at work. Im home now and same issue. Here is link: http://honda-classifieds.com/vehicle...-frizzesh.html

  4. #4
    diggysolo's Avatar
    diggysolo is offline Feedback Score 5 (100%)
    Join Date
    Jul 2008
    Location
    GAZA deh all bou
    Replies
    894

    Default

    yea same thing happend to me too i my thread so i just posted em in the reply section

  5. #5
    neo's Avatar
    neo
    neo is offline Admin Feedback Score 1 (100%)
    Join Date
    Aug 2007
    Location
    South Florida
    Replies
    441

    Default

    Quote Originally Posted by RICK_DIZZLE View Post
    Correct. I thought maybe something with the settings at work. Im home now and same issue. Here is link: http://honda-classifieds.com/vehicle...-frizzesh.html

    Try again and tell me if it works now.
    Welcome to Honda-Classifieds.com

  6. #6
    RICK_DIZZLE is offline Feedback Score 0
    Join Date
    Dec 2009
    Location
    SOFLA
    Replies
    59

    Default

    No dice...

    The following errors occurred with your submission
    Please select thread prefix.

    I have edited this post in the past with no issue. Thanks for the help on this Neo.

  7. #7
    egRalph is offline Feedback Score 0
    Join Date
    May 2009
    Location
    florida
    Replies
    427

    Default

    Im having the same trouble it's all threads with the error message
    [FONT="Impact"]
    slower yet reliable I  my SOHC
    [/FONT]

  8. #8
    neo's Avatar
    neo
    neo is offline Admin Feedback Score 1 (100%)
    Join Date
    Aug 2007
    Location
    South Florida
    Replies
    441

    Default

    I'm working on it currently.
    Welcome to Honda-Classifieds.com

  9. #9
    neo's Avatar
    neo
    neo is offline Admin Feedback Score 1 (100%)
    Join Date
    Aug 2007
    Location
    South Florida
    Replies
    441

    Default

    Okay guys, I believe the problem should now be fixed. Go and test it out, and if it doesn't work for you, please post a link to your thread.
    Welcome to Honda-Classifieds.com

  10. #10
    RICK_DIZZLE is offline Feedback Score 0
    Join Date
    Dec 2009
    Location
    SOFLA
    Replies
    59

    Default

    Well it works for me...thanks for the quick help Neo.

Page 1 of 2 12 Last
Quick Navi
Sponsors



About Honda-Classifieds

    Buy, sell, or trade your Honda / Acura parts and vehicles with efficiency and ease for free! We never charge any fees what so ever!

Follow us on

Facebook Twitter