Page 2 of 3 First 123 Last
Results 11 to 20 of 22

Thread: i need help

  1. #11
    Jdmhondahead's Avatar
    Jdmhondahead is offline Feedback Score 0
    Join Date
    Jan 2012
    Location
    Lehigh acres florida
    Replies
    166

    Default

    then gas doz not flow in the engine bro

  2. #12
    Bushmanvibes's Avatar
    Bushmanvibes is offline Global Classifieds Moderator Feedback Score 15 (100%)
    Join Date
    Mar 2009
    Location
    Broward
    Replies
    1,956

    Default

    Check the ground connection on the interior harness, make sure that it is grounded against the frame. A lack of ground can cause a non-spark / no fuel issue.

  3. #13
    Jdm EG,EF,DA is offline Feedback Score 0
    Join Date
    Dec 2010
    Replies
    474

    Default

    Ok ill check it out again....by any chance do you know how many grounds there should be on the dash harness?...becauae from what i can remember when i had my dash off i only noticed two

  4. #14
    Bushmanvibes's Avatar
    Bushmanvibes is offline Global Classifieds Moderator Feedback Score 15 (100%)
    Join Date
    Mar 2009
    Location
    Broward
    Replies
    1,956

    Default

    I believe there are two in the lower left driverside of the interior harness. I know you said you checked the fuses, but check the fuse box again in the engine bay and make sure the "IG" fuse is not blown.

  5. #15
    Jdmhondahead's Avatar
    Jdmhondahead is offline Feedback Score 0
    Join Date
    Jan 2012
    Location
    Lehigh acres florida
    Replies
    166

    Default

    check if gas flows through the engine or a fuse

  6. #16
    Jdm EG,EF,DA is offline Feedback Score 0
    Join Date
    Dec 2010
    Replies
    474

    Default

    Ill double check everything tonight when i get home im pretty sure all fuses are fine but i might have over looked one of them...and jdmhondahead theres no gas flowing at all im stumped bro i have no idea

  7. #17
    Jdmhondahead's Avatar
    Jdmhondahead is offline Feedback Score 0
    Join Date
    Jan 2012
    Location
    Lehigh acres florida
    Replies
    166

    Default

    if gas does not flow its the fuel pump that is malfunctioning bro check the fuel pump and press the ignition if runs if not the pump is bad the pump is the one that throws gas through the injectors and then when cars starty u feel me

  8. #18
    Jdmhondahead's Avatar
    Jdmhondahead is offline Feedback Score 0
    Join Date
    Jan 2012
    Location
    Lehigh acres florida
    Replies
    166

    Default

    check your fuel systenm bro

  9. #19
    Jdm EG,EF,DA is offline Feedback Score 0
    Join Date
    Dec 2010
    Replies
    474

    Default

    Its not the pump tho kys i put direct power to it and it works fine so im guessing its an electrucal problem cuz i have no fuel or spark

  10. #20
    Jdm EG,EF,DA is offline Feedback Score 0
    Join Date
    Dec 2010
    Replies
    474

    Default

    ok i just doubled chked my fuses and they are fine...stupid car still wont start i know this is an electrical problem but idk where to even start loooking...me and electricity dont mix...im stumped and the funny thing is i have a feeling its going to be somethin stupid like always....so any help on where i can start checking i would greatly appreciate it thanx again

Page 2 of 3 First 123 Last
Quick Navi
Sponsors



About Honda-Classifieds

    Buy, sell, or trade your Honda / Acura parts and vehicles with efficiency and ease for free! We never charge any fees what so ever!

Follow us on

Facebook Twitter